AWoK: Alien DLC Issues

Discussion about A World of Keflings

Moderator: ninjabees

jensixstones
Posts: 3
Joined: Sat Oct 29, 2011 12:48 am

Re: DLC Not Loading

Postby jensixstones » Sat Oct 29, 2011 12:49 am

I have the same issue. I've re-downloaded both the game and the DLC but nothing seems to work. Help!
-Jen
PrgSkidmark
Posts: 1
Joined: Sat Oct 29, 2011 2:07 pm

Re: AWoK: Alien DLC Issues

Postby PrgSkidmark » Sat Oct 29, 2011 2:13 pm

Just like with the main game, when the keflings stopped working, all my alien workers just stopped working. It happened at the same time. I can put them to work, but after harvesting a resource or two they stand there.
My builders still carry pieces for me though.
Is this still an unknown issue after all this time? My game did the title update when I got the DLC.
User avatar
Captain Jax
Posts: 326
Joined: Wed Mar 23, 2011 8:09 pm

Re: AWoK: Alien DLC Issues

Postby Captain Jax » Sat Oct 29, 2011 6:29 pm

Ninja Pirate,
This is turning out to be a very common problem, which is frustrating to us, because we never ran into it during testing and have so far been unable to reproduce it. I assure all of you we are working very hard on figuring this out and will patch it as soon as possible.

PrgSkidmark,
Good to know, we'll look into it. This is something that we fixed before with the original game, so it should be relatively easy to fix.
lilythputt
Posts: 1
Joined: Sat Oct 29, 2011 7:23 pm

Re: AWoK: Alien DLC Issues

Postby lilythputt » Sat Oct 29, 2011 7:29 pm

Hi,

This is regarding the workers in the new Alien DLC. I noticed after a long while, when most of the buildings are created. Any of the workers only start to work on one particular resource (example: One sulfur crystal, one sand well, one Frauki trees) and they stop after that one particular resource is finished. I have to baby sit them to place them on the next item to continue, otherwise they just stand there. Not sure if anyone else is having this issue.


It seems when logged out of the game and came back in...the aliens got out of lazy mode. Just wanted to add this. Txs.
Tariq
Posts: 18
Joined: Sun Nov 28, 2010 6:17 am

Re: AWoK: Alien DLC Issues

Postby Tariq » Sun Oct 30, 2011 5:39 am

I have a creepy one.

In addition to my workers stopping work and making me babysit them, one of my robot workers just...disappeared. I look everywhere and it is nowhere to be found.

When I build a new recharge center to create a new robot, the robot has a title of "Alien Worker" But sounds like a male Kefling when picked up, instead of the "beepbeepboop" or even the alien gibberish the workers do. I can put him to work harvesting sand or trees, and he gets a hat...albeit on the side of his head. When I pick him up with the hat on, it rotates around him while the robot waves his arms and shakes his head like Keflings do. Needless to say I was a little disturbed. :shock:


Edit: Logging out and then back in fixes all but the Robot thinking it's an Alien. It has stopped the Kefling noises, however, and sounds like the other Aliens.
Last edited by Tariq on Sun Oct 30, 2011 7:38 pm, edited 1 time in total.
Bbilbro
Posts: 1
Joined: Sun Oct 30, 2011 1:19 pm

Re: AWoK: Alien DLC Issues

Postby Bbilbro » Sun Oct 30, 2011 1:21 pm

lilythputt wrote:Hi,

This is regarding the workers in the new Alien DLC. I noticed after a long while, when most of the buildings are created. Any of the workers only start to work on one particular resource (example: One sulfur crystal, one sand well, one Frauki trees) and they stop after that one particular resource is finished. I have to baby sit them to place them on the next item to continue, otherwise they just stand there. Not sure if anyone else is having this issue.


It seems when logged out of the game and came back in...the aliens got out of lazy mode. Just wanted to add this. Txs.


FYI
I have this EXACT same issue.
User avatar
Captain Jax
Posts: 326
Joined: Wed Mar 23, 2011 8:09 pm

Re: AWoK: Alien DLC Issues

Postby Captain Jax » Mon Oct 31, 2011 10:00 pm

Tariq,
That is crazy! We actually did have this happen once during testing, although a little differently, but were never able to reproduce it again or figure it out. Is the "T.R." unit still able to harvest Sulfur Crystals?
Tariq
Posts: 18
Joined: Sun Nov 28, 2010 6:17 am

Re: AWoK: Alien DLC Issues

Postby Tariq » Tue Nov 01, 2011 12:35 am

That is crazy! We actually did have this happen once during testing, although a little differently, but were never able to reproduce it again or figure it out. Is the "T.R." unit still able to harvest Sulfur Crystals?


Nope, it only will harvest sand and trees. It'll transport things too. Sort of annoying, but I managed.
Jeyefunk
NinjaBee
Posts: 113
Joined: Wed Aug 08, 2007 4:40 pm
Location: Provo, UT
Contact:

Re: AWoK: Alien DLC Issues

Postby Jeyefunk » Tue Nov 01, 2011 5:00 pm

We're still trying to sort out that eternal loading screen problem. If someone who is having this issue would email me at jfreston [at] wahoo [dot] com, I'd like to set up a time to play a LIVE game with them so I can check some stuff out. Thanks!
onyx62is
Posts: 12
Joined: Mon Oct 17, 2011 7:46 pm

Re: AWoK: Alien DLC Issues

Postby onyx62is » Tue Nov 01, 2011 5:49 pm

Just an update. I tried taking the hard drive out of my 4gb slim in the though that perhaps that may have been an issue. It seems that it was not. I was still able to access the content but my wife still cannot.

@Jeyefunk - I'd like to help you out but it is my wife's account that is having the issue. She is a silver member and cannot play online multiplayer.
Hotrod0225
Posts: 2
Joined: Tue Nov 01, 2011 7:14 pm

Re: AWoK: Alien DLC Issues

Postby Hotrod0225 » Tue Nov 01, 2011 7:26 pm

My new DLC for AWOK: it came from outer space wont load. :cry: what do i do?
I re-downloaded it and have waited at loading screen for about 1 hour still wont load. please if you know what to do reply. :?:
bbangerter
Posts: 6
Joined: Fri Dec 03, 2010 6:49 am

Re: AWoK: Alien DLC Issues

Postby bbangerter » Thu Nov 03, 2011 3:47 am

I'm curious if those who have been having problems with the loading screen getting stuck are playing in a language other than English? and if so which language?
NuggetLove
Posts: 1
Joined: Thu Nov 03, 2011 4:16 am

Re: AWoK: Alien DLC Issues

Postby NuggetLove » Thu Nov 03, 2011 4:24 am

I have quite literally created an account on here just to give my feedback. I am also having the "forever loading" screen. I have paid my money for this DLC, and would very much like to be able to use what I have paid my hard earned money for.

Xbox 360 Elite Black (Older)
English language
In Game Help: Off
Tutorials: Advanced Only
Xbox Live Gold Member

I figured I'd give some info in hopes it may help with trying to recreate this glitch. I know the Xbox arcade policy is no refunds, but if I cannot even play a second of something I've paid for, I would like something that I can play at least.
User avatar
Captain Jax
Posts: 326
Joined: Wed Mar 23, 2011 8:09 pm

Re: AWoK: Alien DLC Issues

Postby Captain Jax » Thu Nov 03, 2011 6:16 pm

I assure you all, we are very sorry that this issue has occurred, and are working very hard on trying to find a fix for it. All info is always welcomed, and may help us in finding the problem. We'll be patching it as quickly as we can.
Hotrod0225
Posts: 2
Joined: Tue Nov 01, 2011 7:14 pm

Re: AWoK: Alien DLC Issues

Postby Hotrod0225 » Thu Nov 03, 2011 9:17 pm

heres some info on my game. I posted the loading prob earlier.

Xbox 360 Slim
English
No Tutorial
Ingame Help: Off
Gold Membership
Not sure if this matters but im on the East Coast
Both AWOK and AWOK: Alien DLC bought with same profile
Same xbox
have no demos from Ninjabee :)

Hope these facts help.

Return to “A World of Keflings”

Who is online

Users browsing this forum: No registered users and 13 guests